Sign Up

Sekigahara battlefield, a bug?!

Requests for help go here. Please read the FAQ before you post!

Sekigahara battlefield, a bug?!

Postby Heretic » 07 Oct 2014, 07:50

I needed to clear Sekigahara Battlefield, I went in and cleared till that big skeleteon monster NPC but after that, there are no more NPCs anymore to kill and I can't find any. Is this a bug? I also can't go inside that portal to Eastern Army (I'm Western). Can someone explain me? If it is not a bug, please tell me where to go? It's okay if you're selfish enough to not to help me but help me with this one.
IGN: Hereticx
I'm a newbie.
User avatar
Heretic
 
Posts: 25
Joined: 22 Sep 2014, 11:52

Re: Sekigahara battlefield, a bug?!

Postby Firon » 07 Oct 2014, 08:03

Heretic wrote:I needed to clear Sekigahara Battlefield, I went in and cleared till that big skeleteon monster NPC but after that, there are no more NPCs anymore to kill and I can't find any. Is this a bug? I also can't go inside that portal to Eastern Army (I'm Western). Can someone explain me? If it is not a bug, please tell me where to go? It's okay if you're selfish enough to not to help me but help me with this one.


Try reentering, maybe. Sometimes not everything loads properly.

If it works, there should be a lantern path after the kyoukotsu.

If it fails at the same point a few times then it's probably a new bug :/

-edit: almost forgot, the help and support forum is more appropriate.
IGN: Firon - TS (PC)
Firon
 
Posts: 957
Joined: 29 Jul 2014, 00:45

Re: Sekigahara battlefield, a bug?!

Postby KonaKona » 07 Oct 2014, 08:42

Its very likely that you're missing something along the path between the western portal and the kyoukotsu spot.. some of the monsters are pretty blended with the ground, that its almost hard to see them, unless if you use tab along the path.

I encountered this problem too back then, and it was because i missed one of the ground leecher i think.. Nozuchi i believed its name was.

Try spamming tab along the route, while rotating your camera. If that doesn't work, then its a new problem then.. :(
KonaKona
 
Posts: 24
Joined: 31 Aug 2014, 07:20

Re: Sekigahara battlefield, a bug?!

Postby Tavi » 07 Oct 2014, 10:30

I had the same problem running this; of the initial spawn group of monsters, one was either missing or spawned under the ground and was unkillable.

I think it took three tries to get the initial mob group to spawn properly, thankfully after that everything was normal.
Tavi
 
Posts: 7
Joined: 19 Aug 2014, 13:15

Re: Sekigahara battlefield, a bug?!

Postby Heretic » 07 Oct 2014, 11:13

Me and my party really tried alot, re-entering and all. But I never heard of spamming tab? Are the monsters hidden underground?
I'm reporting this problem to Cyberstep.
IGN: Hereticx
I'm a newbie.
User avatar
Heretic
 
Posts: 25
Joined: 22 Sep 2014, 11:52

Re: Sekigahara battlefield, a bug?!

Postby KonaKona » 07 Oct 2014, 15:03

If you're equipping a weap (not staff), and on offensive skill ready (not buff), then spamming tab would help. What tab basically does is that, depending on your active skill that you chose, pressing tab will show any valid target within your view with a small target blue/orange lock circle.

If your current active skill is a buff type, then pressing tab will lock on any other players around you. But if your current active skill is an attack type, then pressing tab will lock on any monsters around you.

While it seems useless if the target is as clear as daylight, it can be useful to find missing monsters like in your case. Just make sure that you're on attack skill, then press tab while rotating the view. It will lock on any monster, even those stuck inside the wall or under the ground.

---------------------------------------------

Anyway heard that after ytd patch, there were so many bugs happened inside the game. Not sure if your case was the same.
KonaKona
 
Posts: 24
Joined: 31 Aug 2014, 07:20


Return to Help & Support

Who is online

Users browsing this forum: No registered users and 1 guest