Sign Up

Game won't start up (Fixed)

Requests for help go here. Please read the FAQ before you post!

Game won't start up (Fixed)

Postby Gravedigger » 30 Sep 2015, 04:24

I played Onigiri on my usual computer after the patch yesterday, but it wouldn't start up when I tried it today. It said the game was already running. Now, I wouldn't think this to be unusual, however I tried it on 2 other computers and it said the same thing. Let me clarify a few things. I use razer cortex, so when the program fails to run or closes, it automatically restores my computer to its normal state. I tried opening the game without the cortex, and it still wouldn't run, even if I force closed the program. This also means it's not silently running in the background. It's not being blocked by firewalls, and the worst part is when I uninstalled the program, I couldn't even launch the downloader because it too said it was already running. I feel this is a bit too strange for it to occur on 3 different computers. And yes, I already restarted my computer....
Last edited by Gravedigger on 02 Oct 2015, 08:03, edited 1 time in total.
Gravedigger
 
Posts: 130
Joined: 14 Jul 2014, 07:57

Re: Game won't start up

Postby SupremeTentacle » 30 Sep 2015, 08:08

Try checking if the process is alive when you try booting it.

One possibility is that you're having connectivity issues imo. The launcher seems to sit in the background and attempt to connect before bringing up it's UI.
Selling all of my gear for ~40% of its market value!
~4 lv. 108 to 115 weapons remaining
Some skill card 7's, ougi, orna'd maga and other stuff too!
User avatar
SupremeTentacle
 
Posts: 1446
Joined: 04 Jun 2014, 11:30
Location: North South Canada

Re: Game won't start up

Postby Gravedigger » 30 Sep 2015, 08:23

SupremeTentacle wrote:Try checking if the process is alive when you try booting it.

One possibility is that you're having connectivity issues imo. The launcher seems to sit in the background and attempt to connect before bringing up it's UI.


Yeah I checked that. I would try to run it twice, and then terminate the first launcher, but the second one would just time out as well. I suppose I'll just hope it's connectivity issues and that the gerbil powering my ISP isn't dead.
:)
Gravedigger
 
Posts: 130
Joined: 14 Jul 2014, 07:57

Re: Game won't start up

Postby SupremeTentacle » 30 Sep 2015, 15:57

Try a VPN. If that doesn't work, check if windows update automatically reset your firewall settings; it does that.

This is especially applicable if you recently upgraded to Windows 10.
Selling all of my gear for ~40% of its market value!
~4 lv. 108 to 115 weapons remaining
Some skill card 7's, ougi, orna'd maga and other stuff too!
User avatar
SupremeTentacle
 
Posts: 1446
Joined: 04 Jun 2014, 11:30
Location: North South Canada

Re: Game won't start up

Postby Gravedigger » 30 Sep 2015, 19:43

SupremeTentacle wrote:Try a VPN. If that doesn't work, check if windows update automatically reset your firewall settings; it does that.

This is especially applicable if you recently upgraded to Windows 10.


None of my computers automatically update, so I don't think that's the problem, and I checked my firewalls but that seemed fine too. I copied a working game onto one of my computers "in case" I was missing something from my cache, but that didn't work either. Oddly enough, one of my old computers runs it, so I don't think I'm in need of a VPN nor is it connectivity issues. And I don't want to play on that thing since the game will look like a slide show.... Also, I don't have windows 10.
Gravedigger
 
Posts: 130
Joined: 14 Jul 2014, 07:57

Re: Game won't start up

Postby SupremeTentacle » 30 Sep 2015, 21:34

Try deleting appdata/cobra

That's pretty much the last possibility I can think of.... drivers, etc, shouldn't prevent it from booting, so that's probably a non-factor.
Selling all of my gear for ~40% of its market value!
~4 lv. 108 to 115 weapons remaining
Some skill card 7's, ougi, orna'd maga and other stuff too!
User avatar
SupremeTentacle
 
Posts: 1446
Joined: 04 Jun 2014, 11:30
Location: North South Canada

Re: Game won't start up

Postby Gravedigger » 30 Sep 2015, 22:10

SupremeTentacle wrote:Try deleting appdata/cobra

That's pretty much the last possibility I can think of.... drivers, etc, shouldn't prevent it from booting, so that's probably a non-factor.


Well, that didn't work. I guess I'll play "onigiri the slideshow" until Tuesday IF there's even a maintenance. Maybe a server reset will help. Thanks for the help.
=]
Gravedigger
 
Posts: 130
Joined: 14 Jul 2014, 07:57

Re: Game won't start up

Postby Firon » 01 Oct 2015, 06:14

I'm not sure if this helps, but... since I thought the problem was related to Razer Cortex (seeing as this is the first time I've seen anything like it in Onigiri), I did a Google search and found something that seems similar. The end result was that there was a crash report process running so maybe there's something like that.

Hope this helps :/
IGN: Firon - TS (PC)
Firon
 
Posts: 957
Joined: 29 Jul 2014, 00:45

Re: Game won't start up

Postby Gravedigger » 02 Oct 2015, 04:36

Firon wrote:I'm not sure if this helps, but... since I thought the problem was related to Razer Cortex (seeing as this is the first time I've seen anything like it in Onigiri), I did a Google search and found something that seems similar. The end result was that there was a crash report process running so maybe there's something like that.

Hope this helps :/


Thanks for looking this up stranger! As it turns out, it WAS gamebooster. After deleting everything with Onigiri, it ran again, but once I put it back under gamebooster/razer cortex, it wouldn't open. That's so weird...after all this time it decided to do that? Lameeeeeeee. But in short, problem solved! Thanks guys.
=]
Gravedigger
 
Posts: 130
Joined: 14 Jul 2014, 07:57


Return to Help & Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron