Sign Up

Any solutions for this bug?

Anything Onigiri related!

Any solutions for this bug?

Postby Advante » 06 Jan 2019, 08:41

I entered Kaga a few hours ago from the Temporal Rift and I suddenly crashed while on the loading screen. Tried logging in to the same character that I used and it won't load and will just disconnect me back to the log in screen. It doesn't have any issues when I log in to my alts (level 4 and 1 btw) is there a solution for this?

Should I redownload? I have a back up ready-to-play download file in my flash drive but removing my files from my PC and replacing it with the back up doesn't seem to be working. I doubt a new download will be a solution but I will try tomorrow.

I'm still trying to find solutions on my own but it would be of great help if anyone here can share some of their own opinions on what should I do.

A reply would be appreciated to whoever is reading this.
Image
ASADA-SAN! ASADA-SAN! ASADA-SAN! ASADA-SAN! ASADA-SAN! ASADA-SAN! ASADA-SAN! ASADA-SAN! ASADA-SAN! ASADA-SAN! ASADA-SAN! ASADA-SAN! ASADA-SAN! ASADA-SAN! ASADA-SAN!
User avatar
Advante
 
Posts: 6
Joined: 10 Jul 2015, 00:55

Re: Any solutions for this bug?

Postby Riddras » 06 Jan 2019, 18:43

Doesn't seem to be any issues going in and out of Kaga for me, but I have noticed some server connection issues during certain times of the day, especially when changing maps. It kinda fixed itself when I try at other times. Still don't know what the cause is. In any case the maintenance team in Japan should be back working now from new years holidays.
Ign: Riddras
Lv: stuck at Lv.131
b(O.o)b --- q(o.O)q
User avatar
Riddras
 
Posts: 428
Joined: 12 Oct 2015, 04:50

Re: Any solutions for this bug?

Postby Advante » 07 Jan 2019, 06:22

Thanks for the response. I tried redownloading from another PC and it worked again. I'll move it on my other PC later and see if it will open there.
Image
ASADA-SAN! ASADA-SAN! ASADA-SAN! ASADA-SAN! ASADA-SAN! ASADA-SAN! ASADA-SAN! ASADA-SAN! ASADA-SAN! ASADA-SAN! ASADA-SAN! ASADA-SAN! ASADA-SAN! ASADA-SAN! ASADA-SAN!
User avatar
Advante
 
Posts: 6
Joined: 10 Jul 2015, 00:55

Re: Any solutions for this bug?

Postby Fafhred » 08 Jan 2019, 00:32

I have had his type of issues randomly, while loading on a map transition (and load apparently failing).
I most cases, it takes me several attempts of loading that character again before it does load the character; I suspect that it is trying to load the character but cannot figure where the character is supposed to be.

In the end, I found that simply closing the client and starting from a fresh load usually solves the issue, which would mean if I am correct that the fresh load also resets the character location to its last valid location.

(and again it took me several attempts just to post this reply...)
User avatar
Fafhred
 
Posts: 32
Joined: 17 Mar 2018, 07:33


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 5 guests