Sign Up

damage appear after animation finish

Requests for help go here. Please read the FAQ before you post!

damage appear after animation finish

Postby thoxenzor » 26 Sep 2014, 05:43

Hi,

I am having a problem about damage appear after animation done, this make me cant enjoy the game as the monster also react half a second late to my attacks.

I try changing everything to test the delay, weapon, skill, video setting, etc, is all consistent regarding this delay.
It is not connection speed problem too, I also change channel, try different dungeon & diff difficulty, basically try everything. is all still consistent delay about 0.5~1 second.

Is like after the swing animation finish, monster only get hit and this make it very disturbing to do timing.

Is there anyway to fix this?

I also suggest by pressing "M" shortcut button to exit map, it will exit everything but not stop at menu selection screen, this make us easily to check map and move at the same time.

Thanks
thoxenzor
 
Posts: 32
Joined: 25 Sep 2014, 10:42

Re: damage appear after animation finish

Postby RectalCannon » 26 Sep 2014, 07:38

Also having the same problem, although, for me, it may be due to my connection (as I am playing from the UK). It makes melee combat completely useless.

I think port forwarding might help, however I don't know if this game uses any specific ports. If anyone knows, please tell me.
RectalCannon
 
Posts: 1
Joined: 26 Sep 2014, 07:33

Re: damage appear after animation finish

Postby thoxenzor » 27 Sep 2014, 10:27

any gm there, admin, developer? need attention, can this delay be fixed??
thoxenzor
 
Posts: 32
Joined: 25 Sep 2014, 10:42

Re: damage appear after animation finish

Postby nichijou » 04 Apr 2019, 23:39

bump
User avatar
nichijou
 
Posts: 2
Joined: 24 Jun 2017, 07:30


Return to Help & Support

Who is online

Users browsing this forum: MSN [Bot] and 1 guest

cron